Exact Status Page

Exact Online - Changes in layout export to PDF (Global)

Incident Report for Exact System

Resolved

These changes have been reversed, and the reports are now being exported with the layout you are used to. Our apologies for the inconvenience.
Posted Apr 07, 2026 - 09:27 CEST

Identified

The issue has been identified and we will revert the changes made to PDF export layout.
Posted Apr 03, 2026 - 08:21 CEST

Update

We are continuing to investigate this issue.
Posted Apr 02, 2026 - 12:36 CEST

Investigating

Following recent updates to the PDF export layout, we are actively reviewing the following reported issues:

Font size header
Size filtering options
Lining issues / readability

We are investigating these issues, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Apr 02, 2026 - 12:36 CEST
This incident affected: Exact Online and Exact Online Premium.