Multivers Online - Multivers Online not accessible (NL)
Incident Report for Exact System
Resolved
Earlier today there were issues when logging in to Multivers Online. The issues have been solved and logging in should not be a problem anymore. If you still have an issue logging in, please contact support so we can provide a solution.
Posted May 19, 2023 - 15:23 CEST
Investigating
At the moment it is possible you will experience issues when starting Multivers Online. In some cases a Windows Script Host error will show and the software will not start. We are currently looking into the issue and are working hard to provide a solution. In the meantime you can try to solve the issue by clearing your cookies and browser history from your browser, and starting Multivers Online again.  Our apologies for the inconvenience.
Posted May 19, 2023 - 09:08 CEST
This incident affected: Exact Multivers.