Exact Online - Unsuccessive invoice numbers created (Global)
Incident Report for Exact System
Update
Please do not use the available invoice numbers that were skipped because of this issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 13, 2024 - 11:00 CEST
Monitoring
A fix has been implemented to prevent the issue from happening again. We are monitoring the results and will address already faulty numbering in a later update.
Posted Oct 09, 2024 - 11:15 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 14:11 CEST
Investigating
You may experience that sales invoices created from an API do not use the next-available invoice number, skipping the desired numbers instead . This can lead to a mismatch in your invoice numbers between your API product and Exact Online. Please refrain from creating sales invoices through an API while we investigate the issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 07, 2024 - 14:43 CEST
This incident affects: Exact Online and Exact API.