Exact Multivers - Multivers printer does not work in Multivers Online on Mac OS (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Please login again in Citrix and Multivers. Our apologies for the inconvenience.
Posted Aug 16, 2024 - 16:15 CEST
Identified
The issue has been identified and we are currently working on a fix. We will update this page as soon as more information becomes available.
Posted Aug 15, 2024 - 09:05 CEST
Update
The issue has been identified and we are currently working on a fix. We will update this page as soon as more information becomes available.
Posted Aug 15, 2024 - 09:00 CEST
Investigating
You may experience not being able to use the Multivers PDF printer in Multivers Online when using a Mac OS device. We are investigating this issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Aug 09, 2024 - 16:23 CEST
This incident affected: Exact Multivers.