The issue has been resolved. Newly created payment files will be sent to the bank correctly. Please delete the rejected payment file and create a new one. Our apologies for the inconvenience.
Posted Sep 25, 2026 - 11:32 CEST
Identified
You may notice that the generated payments files for ING via PSD2 are getting the status rejected. The issue has been identified and will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 25, 2026 - 11:02 CEST
This incident affected: Exact Online, Exact Online Premium, and Bank links / PSD2.