Databases cannot be reached (Parentix)
Incident Report for Exact System
Postmortem

During a regular update of the management agent the SQL host indicated that the connection was lost. The SQL host crashed and a failover was initiated. Where this normally brings the redundant cluster up within 30 seconds the failover actually lasted > 6 minutes. As this led to loss of connection to databases it was decided to manually power down the failed cluster instead of waiting. Which resulted in the start up of the required VM’s. The total downtime of the SQL servers was 40 minutes.

To avoid this issue in the future also the management agent will now only be updated in the regular maintenance windows.

Posted Aug 12, 2022 - 17:47 CEST

Resolved
The incident has been resolved. The underlying cause is being investigated and the Root Cause will be added in the post Mortem section of this incident
Posted Aug 09, 2022 - 15:30 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2022 - 14:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 13:26 CEST
Update
The impacted servers have been identified and we are restoring the service
Posted Aug 09, 2022 - 13:21 CEST
Investigating
Currently you may experience an issue in reaching your database(s). The team is working hard to resolve the issue.
Posted Aug 09, 2022 - 13:05 CEST
This incident affected: Exact Globe - Synergy - Financials - SRXP - P2P - AEC - Exact Cloud Services.