Exact Online - Fields not filled in when sending xml files to the digital postbox (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved. Entry fields will be prefilled again when a XML file is sent to the digital postbox. Our apologies for the inconvenience.
Posted Jan 14, 2025 - 20:08 CET
Investigating
You may experience that fields in the entry screen are not automatically filled in anymore when sending xml files to the digital postbox. Our apologies for the inconvenience.
Posted Jan 10, 2025 - 14:53 CET
This incident affected: Exact Online.