Exact Globe (NL) - Payments via the new generation bank link Rabobank may not be sent (immediately).
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 14:30 CEST
Monitoring
The issue has been solved and the payments will be processed with a delay. We apologize for the inconvenience caused.
Posted Aug 26, 2022 - 14:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2022 - 13:34 CEST
Investigating
It is possible that the payments you have sent to Rabobank via an Exact PSD2-bank link or the Rabo BoekhoudKoppeling have not been received by the Rabobank. We are currently investigating the issue. We apologize for the inconvenience.
Posted Aug 25, 2022 - 16:54 CEST