Payroll calculation might be stuck or give an error (EOL-NL)
Incident Report for Exact System
Resolved
The problems concerning the payroll calculation are solved. Our apologies for any inconvenience caused.
Posted Jan 23, 2023 - 14:56 CET
Investigating
Some customers are currently experiencing problems with the payroll calculation. We are working on a solution. Our apologies for any inconvenience caused.
Posted Jan 23, 2023 - 08:48 CET
This incident affected: Exact Online - Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).