Audition – Not able to create XBRL files (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted May 06, 2025 - 13:11 CEST

Update

We are continuing to investigate this issue.
Posted May 06, 2025 - 09:36 CEST

Investigating

You may experience error messages when creating XBRL files in Audition. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted May 06, 2025 - 09:36 CEST
This incident affected: Exact Online Jaarrekening.