Exact ProQuro – Invoices not shown (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 09:59 CEST
Monitoring
At 11.00 a rollback is performed and the services were restarted. The issue should no longer occur after 11.00 am. We keep monitoring this issue.
Posted Jun 26, 2024 - 11:39 CEST
Investigating
Invoices are currently not shown. The following error message is shown: "The original invoice is not available in the Invoice Store. Please try again later or contact your system administrator." When an update is available, we will update this page. Our apologies for the inconvenience.
Posted Jun 26, 2024 - 09:12 CEST
This incident affected: Exact Proquro.