Exact Online Payroll – 30% ruling in case of a salary above maximum leads to wrong results (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. You can perform a recalculation by creating a correction request through [employees, salary, correction requests, new] with the start date being the first day of this payroll year (or the first day of employment if this is later), so that the in-between periods are recalculated in the next payroll calculation. If you have been working with self-created deduction and allowance components in the meantime, you can reactivate the 30INHOUDING component as of the first day of the next payroll period and terminate these self-created components as of the last day of the current pay period. Our apologies for the inconvenience.
Posted Aug 15, 2024 - 14:43 CEST
Investigating
If the 30% ruling is applied for an employee with a salary above the maximum wage, an incorrect percentage deduction and allowance is calculated. We are investigating this issue. You can temporarily use self-made deduction and allowance components instead of the standard 30% ruling components from the employment conditions group. This page will be updated when an update is available. Our apologies for the inconvenience.
Posted Jul 12, 2024 - 11:58 CEST
This incident affected: Exact Online.