Exact Online - Exact PSD2 link for Bunq continues to retrieve statements after consent expiration date (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Bunq links where the consent expiration date has expired will no longer continue to import bank statements. Our apologies for the inconvenience.
Posted Oct 24, 2024 - 12:49 CEST

Update

The issue has been resolved. Bunq links where the consent expiration date has expired will no longer continue to import bank statements. Our apologies for the inconvenience.
Posted Oct 24, 2024 - 08:46 CEST

Investigating

It is possible that your Exact PSD2 link for Bunq continues to import bank statements after the consent expiration date has expired. We are investigating the issue. Our apologies for the inconvenience.
Posted Oct 21, 2024 - 16:51 CEST
This incident affected: Bank links / PSD2.