EOL - Payments to ING through bank link 1.0 not arriving to bank environment. (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. All payment files have been delivered to the ING environment. If payment files sent between Friday September 15th and Monday September 18th are still not visible in the banking environment, you have to reopen and process them again. Apologies for the inconvenience.
Posted Sep 20, 2023 - 06:49 CEST
Investigating
You may experience payments not arriving in the bank environment when using the ING 1.0 bank link. We are currently investigating the issue. Apologies for the inconvenience.
Posted Sep 18, 2023 - 13:25 CEST