Exact Globe (+) - Not possible to sent PEPPOL invoices for newly registered customers.
Incident Report for Exact System
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 08:34 CET
Investigating
Newly registered customers for invoicing via PEPPOL can receive the message "Sender not registered in Electronic Invoicing Service" upon sending an Invoice. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 29, 2025 - 15:31 CET
This incident affects: Exact Globe+.