Exact Online - Missing fields for creating/editing accounts and contactpersons (Global)

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted Jun 05, 2025 - 16:33 CEST

Investigating

You may experience not being able to add fields to the account- and contact card because they are not visible in the Customise|Maintenance screen. You can work around the issue by clicking on the Tool > Customise > Select the Template setting to 'Company' and reset the screen. We are investigating the issue. Our apologies for the inconvenience.
Posted Jun 03, 2025 - 11:05 CEST
This incident affected: Exact Online.