Exact Online - Delay of outgoing emails (NL/BE/Premium)
Incident Report for Exact System
Resolved
This issue has been resolved. There are no more delays in sending emails. Apologies for the inconvenience.
Posted Jun 26, 2024 - 16:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 15:45 CEST
Investigating
You may experience a delay of outgoing emails, such as password reset, sales invoices, quotations and orders since 13:45. Please refrain yourself of sending the email again as the delayed emails will be sent. When an update is available, we will update this page. Our apologies for the inconvenience.
Posted Jun 26, 2024 - 15:14 CEST
This incident affected: Exact Online and Exact Online Premium.