Exact Status Page

Failed API webhooks resent with an incorrect status (Global)

Incident Report for Exact System

Resolved

The issue has now been resolved. All webhooks have been resent with the status ´update´. Our apologies for the inconvenience.
Posted Nov 02, 2023 - 20:16 CET

Identified

As a result of last week's webhook issue, some webhooks were resent with an incorrect status on October 25th. We are looking for a way to resend the webhooks with the status 'update'. We will update this page once more information is available. Our apologies for the inconvenience caused.
Posted Oct 27, 2023 - 14:41 CEST
This incident affected: Exact API.