This issue is resolved in Exact Globe+ release 506SP9 as of the 26th of June 14:00 Hours CET. To apply the fix, execute the update again on Release 506SP9. Our apologies for the inconvenience.
Posted Jun 26, 2026 - 14:23 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2026 - 14:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2026 - 15:35 CEST
Investigating
In Exact Globe+ release 506SP9 the message "Successful: 0 Failed: 0" can be returned when processing KSEF invoices in the menu "Invoice, Entries, National e-Invoice System (KSEF), Outgoing e-invoices". We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.