EOL - OOPS error after logging in (NL)
Incident Report for Exact System
Resolved
The implemented fix has resolved the issue. All users are able to log in again without being presented with an OOPS error. Our apologies for the inconvenience.
Posted Feb 12, 2024 - 15:33 CET
Monitoring
All affected users are able to log in again. We are monitoring the results of the implemented fix.
Posted Feb 07, 2024 - 10:27 CET
Identified
The issue has been identified, and a fix is being developed.
Posted Feb 07, 2024 - 09:26 CET
Investigating
You may experience that an OOPS error is shown after logging in. We are investigating this issue. We will post an update on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 07, 2024 - 08:59 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw).