HR & Salarisgemak – Error message for payroll journal entries export to Snelstart (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Export to Snelstart is working as intended again. Our apologies for the inconvenience.
Posted Apr 07, 2025 - 14:21 CEST

Identified

The issue has been identified and we are working on a fix.
Posted Apr 03, 2025 - 15:29 CEST

Investigating

When you export a payroll journal entry to Snelstart you will receive the error message code 401 Access denied due to invalid key. We are investigating this issue. Our apologies for the inconvenience.
Posted Apr 01, 2025 - 14:41 CEST
This incident affected: Exact HR & Salaris Gemak.