EOL Fiscaal - In the assessment overview, the client relationship filter is not working (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. The client filters are working again.

Our apologies for the inconvenience.
Posted Apr 17, 2025 - 14:50 CEST

Identified

We are experiencing an issue with the filtering of the client relationship filter in the assessment overview. The filtering is not working. We have identified the cause of this issue and are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 13:29 CEST
This incident affected: Exact Online Fiscaal.