Exact Status Page

Exact Gripp – PDF preview button gives error (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Documents (and previews) can be opened again without facing unexpected errors. Our apologies for the inconvenience.
Posted May 01, 2026 - 10:59 CEST

Investigating

When using the preview button for a document an error is given. This includes but is not limited to: invoices, quotations and orders. We are investigating this issue. This page will be updated as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 01, 2026 - 09:04 CEST
This incident affected: Exact Gripp.