EOL – Menu is missing (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved, and we are working to prevent this happening again in the future.
Posted May 19, 2023 - 09:32 CEST
Monitoring
The top menu should be visible again. You can see data and navigate to different pages. We are monitoring the situation and will update you as soon as more information is available. Our apologies for the inconvenience.
Posted May 17, 2023 - 09:01 CEST
Investigating
The top menu is missing in the administrations. This makes it impossible to see data or navigate to a different page. We are working hard on a solution and will update you as soon as more information is available. Our apologies for the inconvenience.
Posted May 17, 2023 - 08:33 CEST
This incident affected: Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Exact Bouw).