Multivers/HR & Salarisgemak/ Venice - Error logging into Citrix (NL)

Incident Report for Exact System

Resolved

The issue has now been resolved. You are now able to login to Multivers Online without issue. We would recommend that you clear your browser's cache and cookies before trying to login. Apologies for the inconvenience.
Posted Sep 21, 2023 - 09:40 CEST

Monitoring

A fix has been implemented. If you are still not able to log in please delete your cookies and cache from your browser
Posted Sep 20, 2023 - 13:59 CEST

Update

We are continuing to investigate this issue.
Posted Sep 20, 2023 - 09:19 CEST

Investigating

We are currently experiencing problems with the Citrix environment when logging in to Multivers and HR & Salarisgemak. As a result, you may see the message 'error: your application cannot be completed' when logging in. Deleting your cookies and cache from your browser or starting an incognito browser may solve the problem. Our apologies for the inconvenience.
Posted Sep 20, 2023 - 08:54 CEST
This incident affected: Exact HR & Salaris Gemak, Exact Multivers, and Exact Venice.