Exact Status Page

Exact SRXP – Login page not available (Global)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to reach the login page without facing unexpected errors. Our apologies for the inconvenience.
Posted Mar 04, 2026 - 11:01 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 10:43 CET

Investigating

Currently it is not possible to log into Exact SRXP as an error is shown on the login page: {"message":"An Internal Error Has Occurred.","code":0}. We are investigating the issue. Our apologies for the inconvenience.
Posted Mar 04, 2026 - 07:14 CET
This incident affected: Exact SRXP.