Exact Online - KNAB (non-PSD2) bank statements not delivered yet (NL)
Incident Report for Exact System
Resolved
All statements have been delivered. You can find them by navigating through [Financial > Banking & Cash > Statements > Automatic import log]. Our apologies for the inconvenience.
Posted Apr 03, 2024 - 11:47 CEST
Investigating
The Knab bank statements (non PSD2) are not delivered yet. We are investigating the issue. An update will be shared as soon as more information is available. Our apologies for the inconvenience.
Posted Mar 30, 2024 - 11:55 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).