Exact Status Page

Exact Online - Track status 'Error' for sales invoices that were sent via Peppol (BE)

Incident Report for Exact System

Monitoring

A fix has been implemented and we are monitoring the results. Please note you have to manually resend invoices which received the Track status 'Error' with the reason "The supplied payload does not comply with the specified business rules. See validation results" .
Posted Feb 25, 2026 - 16:58 CET

Investigating

You may experience that the Track status 'Error' is given for sales invoices that were sent via Peppol. The following reason is shown "The supplied payload does not comply with the specified business rules. See validation results". We are investigating this issue. Our apologies for the inconvenience.
Posted Feb 25, 2026 - 12:51 CET
This incident affects: Exact Online, Exact Online Premium, and E-invoicing.