Access to web applications (Synergy/Financials) may be failing Exact Cloud Services (Parentix)
Incident Report for Exact System
Postmortem

At a random moment one of the ARR devices started to fail. The cause was found in a part of the configuration at the virtualisation and networking level. Following the incident all devices were implemented with the latest best practice configuration after which the issues no longer occured.

Posted Jun 17, 2022 - 15:05 CEST

Resolved
Following a week of monitoring no further issues were reported. The Root cause will be available in the postmortem of this incident report
Posted Jun 17, 2022 - 15:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2022 - 11:07 CEST
Update
The situation remains stable, but the details of the root cause are yet to be found. Therefore we continue in the monitoring state
Posted Jun 14, 2022 - 11:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 17:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results. a limited number of users may still experience time-outs
Posted Jun 09, 2022 - 16:52 CEST
Update
We are continuing to work on a permanent fix for this issue. Access should be restored for all webapplications
Posted Jun 09, 2022 - 15:49 CEST
Update
We are continuing to work on a fix for this issue. You will still encounter time-outs
Posted Jun 09, 2022 - 15:32 CEST
Identified
The issue has been identified and impacts only access through 2exact.com a fix is being implemented.
Posted Jun 09, 2022 - 11:05 CEST
Investigating
At this moment you may experience slow performance or connection failure when accessing Synergy or Financials. The team is working on a solution.
Posted Jun 09, 2022 - 10:30 CEST
This incident affected: Exact Globe - Synergy - Financials - SRXP - P2P - AEC - Exact Cloud Services.