Opening a document can give an error and cause performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 10:04 CET
Investigating
We are currently monitoring this issue.
Posted Nov 07, 2019 - 08:28 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).