Exact Online Fiscaal - Opgaaf Werkelijk Rendement is rejected with error: "':/510: Validatie bij de uitvragende partij niet gelukt

Incident Report for Exact System

Resolved

This issue has been resolved. You can resubmit the "opgaaf werkelijk rendement” without an error message if everything is filled in correctly. Our apologies for the inconvenience.
Posted Oct 29, 2025 - 09:56 CET

Investigating

You may experience that the declaration for Opgaaf werkelijk rendement has been rejected with error message ":/510: Validatie bij de uitvragende partij niet gelukt"
We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 28, 2025 - 14:05 CET
This incident affected: Exact Online Fiscaal.