HR & Salaris Gemak - Logging into HR & Salaris Gemak not possible (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. It is possible again to log into HR & Salaris Gemak. Our apologies for the inconvenience.
Posted Feb 26, 2024 - 11:47 CET
Investigating
It is currently not possible to log into HR & Salaris Gemak. When clicking the button in the login screen the page starts loading, but an error message shows stating "Fout. Uw aanvraag kan niet worden voltooid". We are investigating the issue and will update this status page as soon as more information is available. Our apologies for the inconvenience.
Posted Feb 26, 2024 - 08:56 CET
This incident affected: Accountancy Gemak - Software Gemak (HR & Salaris Gemak).