Exact Online – OOPS when processing sales invoices (NL)
Incident Report for Exact System
Resolved
This issue has been resolved and all sales invoices can be processed without issue once again. Our apologies for the inconvenience.
Posted Jul 19, 2024 - 11:12 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jul 19, 2024 - 09:36 CEST
Investigating
You may experience an OOPS-error when finalizing sales invoices using ‘print & process’ or ‘e-mail’. We are working hard to solve this issue. Our apologies for the inconvenience.
Posted Jul 18, 2024 - 16:04 CEST
This incident affected: Exact Online and Exact Online Premium.