Exact Online Fiscal and Annual reporting - Declarations rejected with message 'Could not contact MessageExpresse'

Incident Report for Exact System

Resolved

The issue has been resolved and declarations can be submitted again. Rejected declarations need to be manually resubmitted. Our apologies for the inconvenience.
Posted Aug 28, 2025 - 13:29 CEST

Monitoring

We have implemented a solution and we are monitoring the results.
Posted Aug 28, 2025 - 13:08 CEST

Investigating

Exact Online Fiscal and Annual reporting - Declarations rejected with message 'Could not contact MessageExpresse'

You might see that declarations send to external portals are rejected with the following message: 'Could not contact MessageExpresse'. We are investigating the issue and will update once more information is available. Our apologies for the inconvenience.
Posted Aug 28, 2025 - 12:03 CEST
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.