Exact Status Page

Exact Cloud Services Gray Screen in the hosted desktop on the shared environment

Incident Report for Exact System

Postmortem

We found an error in one registry key on a number of servers. When the correct key was used from servers which were still operational the service was restored. As this is a similar issue to the incident on the 21st we will validate all servers again.

Posted Mar 02, 2023 - 17:41 CET

Resolved

This incident has been resolved.
Posted Mar 02, 2023 - 16:52 CET

Update

The issue is resolved and all servers are operational again
Posted Mar 02, 2023 - 16:16 CET

Monitoring

The fix has been implemented. We are monitoring the status
Posted Mar 02, 2023 - 13:14 CET

Identified

We have found the cause of the issue and we expect to implement a fix within the next hour.
Posted Mar 02, 2023 - 11:32 CET

Investigating

Multiple customers experience a gray screen when logging in on the hosted desktop. We are investigating this issue.
Also logging in on the hosted desktop may fail completely
Posted Mar 02, 2023 - 10:30 CET
This incident affected: Exact Cloud Services.