This issue has been resolved. Our apologies for the inconvenience.
Posted Aug 20, 2025 - 09:04 CEST
Investigating
The green arrow, button to the next page, is missing in the trial balance at the bottom right of the screen in the APP2 environment. This occurs in all assignment types with a trial balance. As a workaround you can click on the next chapter in the menu bar on the left side of the screen. We are investigating the issue. Our apologies for the inconvenience.
Posted Aug 18, 2025 - 11:58 CEST
This incident affected: Exact Online Jaarrekening.