Exact Globe / Compact: When processing payments the error “File not found” can occur. (NL)

Incident Report for Exact System

Resolved

This incident has been resolved.
The fix will be available in the upcoming service pack on Dec 20 - 424SP14/ 501SP14/ 502SP6.
Posted Dec 19, 2023 - 07:55 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 15, 2023 - 10:20 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 13, 2023 - 16:51 CET

Update

We are continuing to investigate this issue. Our apologies for the inconvenience.
Posted Dec 11, 2023 - 16:07 CET

Update

We are continuing to investigate this issue. Our apologies for the inconvenience.
Posted Dec 08, 2023 - 16:45 CET

Update

We are continuing to investigate this issue. Our apologies for the inconvenience.
Posted Dec 05, 2023 - 10:59 CET

Update

We are continuing to investigate this issue.
Posted Dec 01, 2023 - 15:07 CET

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 09:37 CET

Investigating

When processing payments via “Cash flow, payments, Processing” the error “File not found” can be returned when working with Windows server 2019+ or Windows 10+. We are working hard to solve the issue. Our apologies for the inconvenience.
Posted Nov 24, 2023 - 09:57 CET
This incident affected: Exact Globe+.