Exact API - Not possible to create new webhook subscription (Global)

Incident Report for Exact System

Resolved

The issue has been resolved. Webhook subscriptions can now be created and deleted again. Our apologies for the inconvenience.
Posted Dec 03, 2025 - 15:23 CET

Monitoring

A fix is being implemented. We are monitoring the results.
Posted Dec 03, 2025 - 13:12 CET

Investigating

It is currently not possible to create new webhook subscriptions or remove old subscriptions. We are investigating the issue and will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Dec 03, 2025 - 08:06 CET
This incident affected: Exact API.