Betalingsbestanden worden niet afgeleverd aan de Rabobank
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 15:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 15:05 CEST
Investigating
Door een technische storing bij de Rabobank worden betalingsbestanden momenteel niet afgeleverd aan de Rabobank.
Er wordt gewerkt aan een oplossing
Posted Aug 24, 2020 - 15:05 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).