The issue has been resolved. This delay has now been resolved and the documents have been processed. Our apologies for the inconvenience.
Posted Jun 17, 2025 - 10:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2025 - 15:04 CEST
Investigating
The scanning service is currently not available. Documents send or uploaded to the scanning service will remain at the scanning service with the status in progress. Please refrain from uploading or sending them again. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.