Exact Online - OOPS error when opening screen 'VAT return' (BE)
Incident Report for Exact System
Resolved
This incident has been resolved. Our apologies for the inconvenience.
Posted Mar 04, 2024 - 09:39 CET
Monitoring
A fix had been implemented. You won't get an OOPS error anymore when opening the screen 'VAT return.' We keep monitoring the results.
Posted Mar 04, 2024 - 09:12 CET
Investigating
You will get an OOPS error when opening the screen 'VAT return.' We are working hard to solve this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Mar 04, 2024 - 08:51 CET
This incident affected: Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy).