Exact Online - Missing CODA statements for KBC and BNP (BE)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 28, 2025 - 11:55 CEST

Monitoring

The statements for BNP are also processed now. We are monitoring the results. Our apologies for the inconvenience.
Posted Jul 28, 2025 - 11:42 CEST

Update

The statements for KBC are processed by CodaBox. They are still processing the statements for BNP. Our apologies for the inconvenience.
Posted Jul 28, 2025 - 10:21 CEST

Identified

The issue has been identified by CodaBox and they are working on processing the statements. There is also a delay for the bank statements of BNP and CodaBox is working on processing these bank statements as well. Our apologies for the inconvenience.
Posted Jul 28, 2025 - 09:52 CEST

Investigating

You may experience a delay in the Codabox bank statements for KBC. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Jul 28, 2025 - 09:30 CEST
This incident affected: Exact Online.