All products - Delay in response messages for wage declarations (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. The Tax Authority is not experiencing issues with sending response messages for wage declarations anymore. Our apologies for the inconvenience cause.
Posted Jul 18, 2025 - 08:06 CEST

Monitoring

The Tax Authority has implemented a fix and we are monitoring the results. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 17, 2025 - 20:17 CEST

Investigating

The Tax Authority is currently experiencing issues with sending response messages for wage declarations. This results in a delay in receiving confirmation that your wage declaration was delivered properly. The Tax Authority is working on a solution. When an update is available, we will update this page. Apologies for the inconvenience.
Posted Jul 17, 2025 - 10:19 CEST
This incident affected: Exact Online Payroll & HR, Exact Globe+, Exact Globe Next, and Exact HR & Salaris Gemak.