Exact Proquro - Strange behaviour after last Chromium update
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 08:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 11:55 CEST
Update
We are continuing to investigate this issue and work to resolve it as soon as possible. Our apologies for the inconvenience.
Posted Aug 27, 2024 - 15:47 CEST
Investigating
It is possible that the screens in ProQuro are not displayed correctly. This has to do with the latest update of Google Chrome and Microsoft Edge. The workaround for now is to use ProQuro in Mozilla Firefox, in which the pages are displayed correctly. We will continue to investigate this issue
Posted Aug 26, 2024 - 14:56 CEST
This incident affected: Exact Proquro.