ABN Amro non-PSD2 statements not delivered (EOL/RLZ NL)
Incident Report for Exact System
Resolved
The ABN Amro non-PSD2 statements are delivered and processed. Our apologies for the inconvenience caused.
Posted Mar 07, 2023 - 14:34 CET
Investigating
The ABN Amro non-PSD2 statements were not delivered today. We are investigating this issue. Our apologies for any inconvenience caused.
Posted Mar 07, 2023 - 08:41 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).