The issue has been resolved. Explanation of receivables is included in the preview. Our apologies for the inconvenience.
Posted Jul 24, 2025 - 09:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2025 - 08:21 CEST
Investigating
The explanation of the receivables is not shown in the preview of an annual report. We are currently investigating this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Jul 23, 2025 - 16:07 CEST
This incident affected: Exact Online Jaarrekening.