Exact Officient - Officient.io unavailable (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved. Officient.io is available again. Our apologies for the inconvenience.
Posted Dec 18, 2025 - 16:50 CET

Investigating

The website officient.io is currently unavailable. Logging in to the HR platform is still possible by using your direct URL and logging in to the Self Service is also still possible through selfservice.officient.io. We are investigating this issue. Our apologies for the inconvenience.
Posted Dec 18, 2025 - 16:05 CET
This incident affected: Exact Officient.