Reeleezee – No transactions delivered for Rabo boekhoudkoppelingen (NL)
Incident Report for Exact System
Resolved
The transactions missing since April 17 were delivered on Monday April 22. This did not happen with a number of bank links because they became inactive due to the malfunction. To get these active again, the consent must be renewed in the bank account settings in Reeleezee. After activation, the missing transactions will be delivered the next day. Apologies for the inconvenience.
Posted Apr 24, 2024 - 17:03 CEST
Monitoring
The missing transactions of the last 5 days have been imported on Monday April 22th. If you still do not receive transactions, please renew the consent of the bank link in the settings of the bank account in Reeleezee. Apologies for the inconvenience.
Posted Apr 23, 2024 - 17:18 CEST
This incident affected: Reeleezee - Accounting - Accountancy portal - Cashr.