Exact Online - Menu paths and search bar missing in Exact Online environment (NL-BE)
Incident Report for Exact System
Resolved
This issue has been resolved. You will see the menupaths and searchbar again, which you were first missing. Our apologies for the inconvenience.
Posted Jun 10, 2024 - 12:48 CEST
Investigating
You may experience that you miss all menu paths including the search bar in your Exact Online environment. This is caused when more than one user type is linked to your user. You can resolve this by opening your user card ([Company name > Master data > Users > Overview > User)] and unlink 'Invoice approval user' in the right bottom corner of your user card. In the mean time we are investigating the root cause of the issue. As soon as an update becomes available, we will update this page. Our apologies for the inconvenience.
Posted Jun 06, 2024 - 13:11 CEST
This incident affected: Exact Online.