Audition - Error message when creating an XBRL file (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. You should no longer get the error message when creating an XBRL in Audition. Our apologies for the inconvenience.
Posted Jan 30, 2025 - 11:15 CET
Investigating
Currently you may experience an error message in Audition when creating XBRL via file | XBRL | Parameters | create XBRL. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jan 30, 2025 - 09:53 CET
This incident affected: Exact Online Jaarrekening.